Sierpień 02, 2014, 03:23:25 *
Witamy, Gość. Zaloguj się lub zarejestruj.
Czy dotarł do Ciebie email aktywacyjny?

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Aktualności: GTASite.pl to wielka społeczność, na którą składa się nie tylko strona oraz forum. To również grupy dla graczy, na takich platformach jak Rockstar Games Social Club, Xfire czy SteamCommunity. Natomiast w wolnej chwili możecie śledzić nas w serwisach YouTube, Twitter oraz Facebook. Bądźcie na bieżąco!
 
Strony: [1] 2  Wszystkie   Do dołu
  Drukuj  
Autor Wątek: Błąd --> GTA IV FATAL ERROR: RESC10  (Przeczytany 28921 razy)
Darin
Kieszonkowiec
*


Respekt: 0
Wiadomości: 11
Pochwał: 0
Ostrzeżeń: 0

WWW
: Grudzień 29, 2008, 14:11:56


GTA IV FATAL ERROR: RESC10

Jak sami widzicie wyskakuje mi taki o coś Neutral. Prosze nie dawajcie mi tu linków do innych for bo już wszystkie przejrzałem.
GTA mam orginalne. To okienko (lub bluescreen) wyskakuje po tej pierwszej jakby misji, gdzie mamy dojechac autkiem do domu.
 Rolling Eyes
Daje to jakby ktoś sie pytał.. Inne gry chodziły były w tym piraty i orginalne i na wielu z nich wyskakiwały bluescreen'y, min: Call of Duty 4 i 5, Fallout 3, Left 4 Dead, Black & White 2, Red Alert 3, Far Cry 2, NFS Undercover, Gears of War i nawet Metin 2 ;/.
Czy to w pełni wina bluescreen'ów? Formatowałem raz komputer, ale tylko dysk z win'em, a zaraz zformatuje cały dysk.
Cytuj
Komputer   
Microsoft Windows XP Home Edition
Dodatek Service Pack 3
DirectX   4.09.00.0904 (DirectX 9.0c)
   
Płyta główna   
Typ procesora   2x , 2200 MHz
Pamięć fizyczna   2048 MB
Typ BIOS'u   Award Modular (01/23/08)
Port komunikacyjny   Port komunikacyjny (COM1)
Port komunikacyjny   Port drukarki ECP (LPT1)
   
Ekran   
Karta wideo   ATI Radeon HD 3850  (1024 MB)
Karta wideo   ATI Radeon HD 3850  (1024 MB)
Monitor   Monitor Plug and Play [NoDB]  (1305342)
   
Multimedia   
Karta dźwiękowa   ATI HD Audio rear output
Karta dźwiękowa   Realtek HD Audio output

Jeśli ktoś może pomóc wielkie dzięki Mr. Green.
Ostatnia zmiana: Grudzień 29, 2008, 22:51:28 wysłane przez Darin   Zapisane

Forum.GTASite.pl
« : Grudzień 29, 2008, 14:11:56 »

  Zapisane
CP
NIEAKTYWNY NA FORUM
Ojciec Chrzestny
*

Wiek: 18
Skąd: Brooklyn
Respekt: 44
Wiadomości: 3211
Pochwał: 2
Ostrzeżeń: 0

PSN ID: Passialdo
Odpowiedz #1 : Grudzień 29, 2008, 15:02:41

Jak się dobrze znajdzie to R* napisał o tym błędzie:
RESC10   Out of video memory - Please re-boot your system

Czyli jak dobrze czytam, trzeba uruchomić od nowa komputer.
  Zapisane
Darin
Kieszonkowiec
*


Respekt: 0
Wiadomości: 11
Pochwał: 0
Ostrzeżeń: 0

WWW
Odpowiedz #2 : Grudzień 29, 2008, 17:52:04

GaduS! dziękuję, że zajrzałes do tego tematu! Na szczęście i nieszczęście do tego też już doszłem. I co mam za każdym razem w tym momęcie wyłancza komputer? Troche bez sensu nie?
  Zapisane

Jea
Przyjaciel
*


Wiek: 23
Skąd: Szczutowo
Respekt: 29
Wiadomości: 3182
Pochwał: 0
Ostrzeżeń: 0

Odpowiedz #3 : Grudzień 29, 2008, 17:54:09

Może to ? Nie mam pojęcia zbytnio o tym błędzie, więc wiele Ci nie pomogę:

http://forum.gtasite.pl/index.php?topic=47209.0
  Zapisane
piter1403
Kieszonkowiec
*

Respekt: 0
Wiadomości: 27
Pochwał: 0
Ostrzeżeń: 1

Odpowiedz #4 : Grudzień 29, 2008, 18:09:10

Po pierwsze to błąd nazywa się RESC10, a nie RECS10 - jak w tytule !
Spróbuj tego:

Tworzymy plik tekstowy o nazwie "commandline.txt" i umieszczamy w głównym folderze gry.  Wpisujemy do niego:

-memrestrict 629145600 - W przypadku wysokich ustawień
-memrestrict 314572800 - W przypadku średnich ustawień (zalecane)
-memrestrict 209715200 - W przypadku niskich ustawień

albo wpisz do commandline.txt :   -availablevidmem 1.05

Ewentualnie wyłącz antywirusa i zainstaluj najnowsze sterowniki do karty graficznej  Smile
  Zapisane
marek515
Członek gangu
*


Wiek: 19
Skąd: Przysucha
Respekt: 2
Wiadomości: 284
Pochwał: 0
Ostrzeżeń: 3
Twenty
WWW
Odpowiedz #5 : Grudzień 29, 2008, 18:11:31

raczej plik "commandline" nie za bardzo ci pomorze
  Zapisane




POMOGŁEM? DAJ RESPECT
Darin
Kieszonkowiec
*


Respekt: 0
Wiadomości: 11
Pochwał: 0
Ostrzeżeń: 0

WWW
Odpowiedz #6 : Grudzień 29, 2008, 19:34:24

marek515 więc co proponujesz??
  Zapisane

marek515
Członek gangu
*


Wiek: 19
Skąd: Przysucha
Respekt: 2
Wiadomości: 284
Pochwał: 0
Ostrzeżeń: 3
Twenty
WWW
Odpowiedz #7 : Grudzień 29, 2008, 19:39:37

Darin a próbowałeś zrobić to z  tym plikiem "commandline"
  Zapisane




POMOGŁEM? DAJ RESPECT
Darin
Kieszonkowiec
*


Respekt: 0
Wiadomości: 11
Pochwał: 0
Ostrzeżeń: 0

WWW
Odpowiedz #8 : Grudzień 29, 2008, 22:22:16

Tak. Spróbowałem wszystkiego co mi napisaliście i teraz wyskakuje ten błąd za każdym razem jak wychodzę z domu (po pierwszym zapisie).

EDIT:
Po formacie. Instaluje, wszystko jak trzeba.. włącza sie gierka, jade autkiem... dup, ERROR! Ten sam ;/.. dobra mi ręce opadają. Poradzicie coś??
Ostatnia zmiana: Grudzień 29, 2008, 22:53:10 wysłane przez Darin   Zapisane

kubamarkos
Kieszonkowiec
*

Respekt: 0
Wiadomości: 12
Pochwał: 0
Ostrzeżeń: 0

Odpowiedz #9 : Grudzień 29, 2008, 23:15:51

Spróbuj może to: http://forum.gtasite.pl/index.php?topic=47209.0
  Zapisane
Darin
Kieszonkowiec
*


Respekt: 0
Wiadomości: 11
Pochwał: 0
Ostrzeżeń: 0

WWW
Odpowiedz #10 : Styczeń 04, 2009, 17:32:11

Hmm.. no dzięki. Tan link to wątku, który podaliście mi ty kubamarkos i Jea mi pomógł Wink. Jak narazie ;]..

Dodane: Grudzień 30, 2008, 08:22:25 am

Aaaaa!! Jaja se robicie !! ;/.. przed chwilą gram sobie w GTA4 bez żadnej usterki jestem na misji gdzie mam zawiesc tego truck'a z bombą do gararzu, autko wybucha, a tu J3B ten sam błąd! CO jest!? tam ten plik działa tylko do końca tej misji i dalej znowu nie o.O?!!?
Ostatnia zmiana: Styczeń 04, 2009, 21:03:07 wysłane przez Darin   Zapisane

pat223
Kieszonkowiec
*

Respekt: 0
Wiadomości: 41
Pochwał: 0
Ostrzeżeń: 0

Odpowiedz #11 : Luty 02, 2009, 11:44:00

pobierz patcha może to coś pomoże
  Zapisane
ShecK29
Egzekutor
*


Wiek: 21
Skąd: Kalisz
Respekt: 4
Wiadomości: 520
Pochwał: 0
Ostrzeżeń: 1

Xbox Live: ShecK29
Odpowiedz #12 : Luty 02, 2009, 11:56:23

Proszę o usunięcie mojego posta! Przed chwilą odświerzyło się parę tematów odnośnie błędu RESC10 i napisałem nie tu gdzie trzeba.
Ostatnia zmiana: Luty 02, 2009, 12:08:37 wysłane przez Scofield2912   Zapisane


Pomogłem?? - dodaj respekt


[url=http://userbar
lovefist87
Kieszonkowiec
*

Respekt: 0
Wiadomości: 8
Pochwał: 0
Ostrzeżeń: 0

Odpowiedz #13 : Październik 31, 2010, 16:37:29

mam ten problem tzn

wyskakuje resc 10 i cos tam z pamiecia

sytuacja byla taka: na starszej karcie graficznej gralem normalnie czyli na GTX275 na patch 1.0.4.0....miesiąc temu kupilem gtx460 OC zainstalowalem patcha 1.0.7.0 i w pierwszy dzien gralem normalnie przez 3 godziny i nic... ale mialem  ze wzgledu na zepsuta grafike w dragon age zainstalowalem najnowsze sterwoniki do GF czyli wersje 260.99 i na drugi dzien wywalil mi ten blad...srednio dzieje sie tak po 2 godz gry k****a da sie cos z tym zrobic?
 to zaistalowanie do rejestru nic mi nie dalo jest jakis inny sposob na to?

a najgorsze jest to ze trzeba ponownie kompa uruchamiacv;/
  Zapisane
Fe94
Egzekutor
*


Respekt: 8
Wiadomości: 564
Pochwał: 0
Ostrzeżeń: 1
Użytkownik jest zbanowany

Odpowiedz #14 : Październik 31, 2010, 16:42:10

ja pier.... ale odkop xDD.
Jest tyle tematow o tym i trzeba było tylko poczytać...
http://forum.gtasite.pl/index.php?topic=45795.0
  Zapisane

GIGABYTE GA-965P-DS3 | Core 2 Quad Q6600 2.4ghz | ZOTAC GeForce 9600GSO 1GB GDDR3 256bit  | 2x1GB KINGSTON 800 | CHIEFTEC CFT-500-A12S | SEAGATE Barracuda 250GB 7200RPM

Jeżeli posiadasz karty nvidia z serii 7xxx - 9xxx to instalacja nowych sterowników mija sie z celem.
Zainstaluj wersję 258.96 <---- Najlepsze sterowniki do starszych kart

Testy przeprowadzono w Mafia 2,GTA IV,BF:BC2,Metro 2033 oraz Resident Evil 5
lovefist87
Kieszonkowiec
*

Respekt: 0
Wiadomości: 8
Pochwał: 0
Ostrzeżeń: 0

Odpowiedz #15 : Listopad 01, 2010, 12:01:42

no tak tylko ze w tym dziale nie ma rozwiazanie tego problemu co podales linka.....

PS

DLATEGO odkopalem  BO NA WCZESNIEJSZEJ GRAFICE CZYLI gtx275 NIE BYLO PROBLEMU I JA FGRALEM MOJ BRAT I WSZYSTKO BYLO W PORZADKU

a teraz chcialem sobie przejsc na 100% i wyskakuje taki blad...
Ostatnia zmiana: Listopad 01, 2010, 15:47:20 wysłane przez lovefist87   Zapisane
miskmaster
Cywil
*

Respekt: 0
Wiadomości: 0
Pochwał: 0
Ostrzeżeń: 0

Odpowiedz #16 : Grudzień 11, 2011, 10:06:02

Heh, to zrobię wam jeszcze większy odkop po roku Smile

Mam już dość ... chciałem w spokoju przejść sobie GTA 4, ale się nie da. Siedzę na forach od 3 dni... Przezwyciężyłem chyba z 5 fatal errorów i innych problemów (przez 10 lat grania w prze różne gry, nie spotkałem się z tak pod tym względem poj... grą).

Jak mi tu nie zdołacie pomóc, naśmiecę na innym forum kontynuacją tego tematu, bo może po tak długim czasie ktoś znalazł rozwiązanie tego problemu, które mi pomoże.

Dodam jeszcze tylko przed przejściem do rzeczy, że 2-3 lata temu przeszedłem spory kawałek tej gry na starym sprzęcie (wszystko na low i ledwo hulało, ale hulało) i nie spotkałem się z ani jednym problemem od wgrania do póty mi się nie znudziła i jej nie wywaliłem z dysku.

Sprzęcik i na sprzęciku u mnie wygląda to tak:

INTEL C. DUO E8400 3GHz
2 GB RAM
GeForce 9800GT
Windows XP Professional z SP3 (którego SP oczywiście musiałem dograć, aby móc zagrać w GTA4, bo miałem dwójkę, która w zupełności stykała).

Więc tak...

Ściągnąłem plik z wpisami do rejestru, gdzie ponoć niektórym pomagał ten dopisek do rejestru w nim zawarty ...
NIE POMOGŁO.

Dorzuciłem do głównego katalogu gry plik txt. commandline, wypróbowawszy wszystkie w nim polecenia po kolei zmieniając ustawienia low,high,normal w ustawieniach gry...
NIE POMOGŁO.

Ogólnie ustawiłem wsio na minimum, gdzie w grafice w grze mi pokazuje 384 zużycia ramu przy tym, a przy tym sprzęcie ta gra powinna na hicie jechać spokojnie bez problemu ... no ale średni też powinien stykać (różnicy w wyglądzie grafy ogólnie nie ma).
NIE POMOGŁO.

Postanowiłem wypróbować najbardziej dla mnie czasochłonną zabawę - przeinstalowanie sterowników do karty graficznej i zamiany ich na najnowsze ze ściągnięciem programu DRIVER SWEEP i czyszczeniu systemu ze wszelkich pozostałości po starych zabawkach. Co miało wedle porad na forach pomóc na 100% i zwykle temat się na tym kończył (głównie na amerykańskich stronkach).
Po czterech restartach z tym związanych włączam grę, załączam ostatniego save-a, dojeżdżam do misji i... znów FATAL ERROR. Tyle, że teraz mi się wyświetlił jako dokładnie opisany w okienku FATAL ERROR: Video Memmory coś tam. Ale pewnie zmienił swoją nazwę przez jeszcze jedną próbę rozwiązania tego problemu ...
Mianowicie wgranie patch-a. 1.0.0.4 bo ta wersja gry mi nie obsługuje nowszych.

Co ciekawsze wgranie tego pacza, pozwoliło mi przejść misje gdzie pierwszy raz mi się pojawił FATAL ERROR: RESC10, więc sądziłem, że to już koniec moich problemów. Myślałem, że to może przez dograne spolszczenie występuje ten błąd ... ale spolszczenia nie da się usunąć, bo się coś spieprzyło za przeproszeniem i gdy je odinstalować, to gra się włącza do napisów początkowych, logowania i bach ... błąd śmiecia windowsowskiego, wyślij bądź nie raport, a my i tak nic z tym nie zrobimy itd.

Znalazłem gdzieś jeszcze, aby spróbować ustawić zgodności we wszystkich plikach w katalogu gry z logiem GTA IV, zgodność z Win XP, ale w dwóch sie nie da, a w reszcie mam możliwość ustawienia jedynie z 2000, Vista, 98, NT Smile

Z racji, iż siedzę nad tym od 3dni, mogłem o czymś zapomnieć, ale nie sądzę.

Heh, macie lekturkę delikatną, komu się chce czytać chwała mu, a kto zdoła mi pomóc to chwała mu razy 10 Smile

A do Pana Fe94 - proszę nie wysyłac mnie do tamtego tematu tak jak powyższego kolegę, bo restart kompa nie pomaga (przez te 3 dni był restartowany chyba z 30 razy), a po godzinie siedzenia w tamtym temacie nie znalazłem nic pomocnego (po za zauważeniem, że po pierwszych dwóch stronach zaczął się z niego śmietnik robić:)).
  Zapisane
robi
Kifflom!
Redaktor
*


Wiek: 20
Skąd: Gdynia
Respekt: 152
Wiadomości: 5044
Pochwał: 1
Ostrzeżeń: 0
robi029
WWW
Xbox Live: robi29
PSN ID: robi029
Odpowiedz #17 : Grudzień 11, 2011, 10:50:21

To jaką Ty masz wersję gry, że nie obsługuje nowszych patchy? Z tego co wiem to R* poprawił błąd RESC10 w patchu 1.0.6.0.
  Zapisane

miskmaster
Cywil
*

Respekt: 0
Wiadomości: 0
Pochwał: 0
Ostrzeżeń: 0

Odpowiedz #18 : Grudzień 11, 2011, 11:06:02

Z wgranym patch-em to trochę nie bardzo mam jak teraz sprawdzić wersje, bo piszę mi, że mam 1.0.4.0 Wink chyba, że znasz na to sposób? Jak próbowałem wgrać patch 7 to mi się po wgraniu pojawiało info, że ta wersja gry obsługuje do 4 patch-e.

Edit: W innych plikach z katalogu gry pisze, że są to wersje 1.0.0.0 więc pewnie ona też ma tą wersję.
Edit2: Jeszcze znalazłem jedną rzecz jaka pomogła chłopkowi, i to na waszym forum... mianowicie format, ale dziękuje za kłopotanie się takie tylko po to, aby sobie przejść GTA4 przed wyjściem piątki.
Ostatnia zmiana: Grudzień 11, 2011, 11:17:23 wysłane przez miskmaster   Zapisane
robi
Kifflom!
Redaktor
*


Wiek: 20
Skąd: Gdynia
Respekt: 152
Wiadomości: 5044
Pochwał: 1
Ostrzeżeń: 0
robi029
WWW
Xbox Live: robi29
PSN ID: robi029
Odpowiedz #19 : Grudzień 11, 2011, 11:31:34

To nie był błąd gry, że nie obsługuje patcha 1.0.7.0 tylko pliku, który nazywa się FileCheckFix. Wywal go i wgraj patcha.
  Zapisane

Strony: [1] 2  Wszystkie   Do góry
  Drukuj  
 
 
Skocz do:  

Theme by m3talc0re. Modified by Jogi. Powered by SMF 1.1.1 | Modified by Joł
SMF © 2005, Simple Machines LLC


Odpowiedzialność za treść umieszczonych postów ponosi ich autor, czyli użytkownik.
Administratorzy forum nie ponoszą odpowiedzialności za treść postów umieszczonych na forum.

MySQL | PHP | XHTML | CSS
Strona wygenerowana w 0.144 sekund z 166 zapytaniami.
Back To Top